Back to overview

System Access

Dec 10 at 04:32pm GMT
Affected services
TM3
TM3 Connect
Pronto Website

Resolved
Nov 18 at 12:30pm GMT

Incident: Intermittent Access Issues

Some clients may currently experience intermittent access issues when connecting to TM3 services.
This is due to a confirmed Cloudflare global network incident which is affecting multiple providers.

Our Infrastructure team is monitoring the situation and will provide updates as Cloudflare progresses their remediation.

Created
Dec 10 at 04:32pm GMT

Some clients are currently experiencing issues with access to their system. Our Infrastructure team are working on this and we hope to have a resolve shortly. Thank you for your patience during this time.